Sicherheitsupdate notwendig: für CodeMeter auf CyberSession Installationen

Ein Sicherheitsupdate für die CodeMeter Runtime steht zur Verfügung und sollte schnellstmöglich auf allen Rechnern mit CyberSession Installation aktualisiert werden, welche noch nicht die CodeMeter Version 7.1a verwenden. (Download)

Das Update ist rückwärtskompatibel, ein CyberSession Update ist nicht notwendig.

Nähere Informationen im SECURITY ADVISORY FAQ vom Hersteller.

Gerne unterstützt unser Support per Fernwartung.

Comments are closed.